Remote Control Help

Hello there,

I am trying to get a remote control to work with OSMC. The Remote I have is the HDE RC12 Wireless Remote Control. OSMC is not recognizing the wireless usb receiver for it when i use the command lsusb and was wondering if anyone had some suggestions to try and get it to detect it.

I am on a fresh install of the latest version of OSMC and using a raspberry pi 2. It worked on OpenELEC but doesnt on OSMC (which I prefer better).

Here is a link to the logs I uploaded:

Any help would be appreciated

Thank you very much

In my exerience, lsusb ought to detect something (if it is operational).
I did have one usb receiver for a remote which suddenly stopped working - as I had several identical I could verify that it was (only) the receiver which had stopped working. I confess that I’ve never tried using lsusb with the dead detector plugged in to see what happens.

Your system journal shows multiple USB devices including input devices. So I wonder which one exactly is your problem.
If it is working on openelec, maybe boot into openelec with only the remote connect, save the system journal and the out put of lsmod.
Then boot osmc also only with the remote connected and also collect system journal and lsmod and share that information