[Rpi2] Can't play any video after april update

Hi there,

I’ve just updated to the latest version and now I can’t play any video. If I try, I get the sad face. With any video, even the ones I’ve seen yesterday. All the other screens seem to work fine.

I’ve uploaded my logs here: http://paste.osmc.io/iwicifoqit

I have a hifiberry in my system.

I already tried moving .kodi, but that resulted in the same problem, can’t play any video )-:
I’ve tried a manual
sudo apt-get update
sudo apt-get dist-upgrade

with a
sudo systemctl restart mediacenter

after, no succes either.

Anyone who can help me out with this? Thanks

Did you try the two steps that helped others.

  1. Try to disable/enable OMXPlayer/MMAL

mv .kodi kodi.bak
sudo systemctl restart mediacenter

Hi fzinken, thanks for your reply.

The error persists with both OMXplayer and MMAL (I’ve tried both this morning). Moving kodi didn’t help either :-/

Did you try to reboot? Have read at least one thread where that helped

I did, via kodi, command line via ssh and a hard reboot. No changes :-/

Than enable debugging, play the video and upload the logs.
Maybe some else can help than

Allright, I’ll do that tonight when I’m home

There was nothing in the logs, they just ended when the video started. I’ve installed osmc (april) on another SD card and everything seems to work again. Not really something I was looking forward to, but hey, it works again (-:

thanks for the help fzinken!