Rpi2 refuses ssh but runs livetv until settings selected

for the past few days after leaving it running idle overnote, i’ve found my rpi2 able to run livetv (haven’t yet set up hdhr dvr) but ssh is either “closed by rpi” or hangs.

i then tried to open settings, and the gui hung, necessitating a power-cut reboot…any ideas?

logs here (but w/o debug, now on) https://paste.osmc.tv/inikazeqaf

First, start by removing the overclock. I suspect this may resolve your hangs.

been there, done that, still fubar…this am i started it up, came back several hours later & tried to view livetv, it hung on buffering, ssh still a no-go.

and even when i am able to ssh in, nothing except intrinsic funcs works…

after reboot logs here https://paste.osmc.tv/qafequqiga

just tried to bring up the guide, video locked up, ssh session still responding, tried grab-logs:

osmc@osmc-fios:~$ grab-logs -A -C
Unable to write temporary log to /var/tmp/uploadlog.txt
Failed

killed kodi, but screen remained frozen, now cli is locked up…
i’ll try another sd card…