Sad face on full dvd ripped playback

Since the march update, I started seeing the sad face on various content with my Vero 4k+. I thought it was corrupt files possibly, but it was not and I can reproduce it. It appears to only happen with dvds I have ripped as full disk copies. I navigate to the video folder and select the first .ifo if the disk has ads, it will play those but once it goes to the dvd menu, I get a black screen with possibly some music and then the sad face. I have re-ripped disks (since I own them) and it still happens. I did a complete reload with usb and still the same. Also tried switching to wireless instead of wired (all content on nfs) but no difference. All other content plays fine. I would rip just the movie, but it’s not movie content, they are tv series sets with multiple episodes on each disk, and 3 months ago, this worked.

My setup is a Vero 4k+ using wired ethernet and two fstab mounted nfs shares (ro) where the content resides.


To get a better understanding of the problem you are experiencing we need more information from you. The best way to get this information is for you to upload logs that demonstrate your problem. You can learn more about how to submit a useful support request here.

Depending on the used skin you have to set the settings-level to standard or higher, in summary:

  • enable debug logging at settings->system->logging

  • reboot the OSMC device twice(!)

  • reproduce the issue

  • upload the log set (all configs and logs!) either using the Log Uploader method within the My OSMC menu in the GUI or the ssh method invoking command grab-logs -A

  • publish the provided URL from the log set upload, here

Thanks for your understanding. We hope that we can help you get up and running again shortly.

OSMC skin screenshot: