Scraper Missing Files

First off let me say I know there are quite a few scraper error topics here but I believe I have a rather unique issue. I have been moving my blu ray library to my NAS and have recently come up with these scraper issues. There are several movies that are not being picked up even though their titles and locations should allow them to be scraped. I have verified with Missing Movies and there are several that aren’t being scraped.

One of the unique issues is it will only scrape the 2016 version of The Jungle Book but not the original 1967 animated version. The strange part is the scraper will initially pick up the 2016 version as the 1967 version but then completely ignore the actual 1967 version. I even keep them in separate folders as follows:

\Animated\The Jungle Book (1967).mkv
\Family\The Jungle Book (2016).mkv

Am I wrong to think there is a problem here even with them being stored in separate folders and annotating them with their production year?

These are the other movies not being scraped:

\Drama\The Curious Case of Benjamin Button.mkv
\Comedy\Funny Farm.mkv
\Animated\The Lion King (1994).mkv
\Animated\Robin Hood (1973).mkv
\Comedy\Spies Like Us.mkv
\SciFi\Total Recall (2012).mkv
\SciFi\The Twilight Saga - New Moon.mkv

The listed items above with years in the title also have alternate version in the library; all in different folders. I have also tried these files without their production years with no affect at all. I even cleaned the library after changing their file names each time.

I would post a log of what the scraper is reporting but I cannot log in to capture the file via Windows Terminal or Putty. The default username/password does not work and I did not change the password. I have now disconnected my Vero 4K+ from my network due to this. FYI, I was connected when running the Update Library.

Please help!


  • Rob

TheMovieDB can be stupid sometimes. Normally using the correct title according to the language you have set in your scraper and including the year should work but it sometimes doesn’t and in these cases it is probably best to do one of two things. The first option would be to go to videos>files>(path to file)> and then context menu>scan to library. This should bring up options which will allow you to match the movies correctly. The second option would be to create parsing nfo files for anything that isn’t scraping correctly. This would consist of going to the web site and finding the correct match for the movie in question. You would then copy the url and paste it into a text file that is the same as the movie but with a “nfo” extension. For example a \Animated\The Jungle Book (1967).nfo file that contains only…

(This is of course assuming your using TMDB scraping and english)

Thanks for the prompt reply. I have already gone down the Video Files route. When I go to the context menu and manually scan to library the screen flashes like it is trying to go to the match screen but it immediately reports back with a dialog box saying “No Information Found” for all the files listed.

As for creating a NFO file, I just tried your suggestion and it worked for The Jungle Book. It initially reported back the same error as above but then worked when I tried it again. I will try this method on the other files and report back when finished.

What a pain in the ass TMDB is being! This brings into question what are we going to use in place of TVDB when they go to their subscription service.

Thanks for that!

TMDB has already become the default for TV shows as well as movies. That no information found sounds like what happens when it gets confused with an added year. There has been a few times where the scraping sites had done updates and it gets messed up such that instead of seeing the movie title and year as being two separate things it tries scraping the year as part of the title. There was an update a month or so ago to TMDB that caused issues so perhaps part of your problem is your scraper needs an update. For the movies your TMDB should be 5.2.6 as of today.

I verified my TMDB version is already 5.2.6 so it is not an update issue. The no information found dialog box came up whether or not I included the year in the file name so not sure what was happening there.

As for the movies in my OP, they have now been scraped in one way or another. Some were found after copying over the NFO files and running the Update Library function. However, there were still a few stragglers that would not scrape until I manually scanned to library via the video files context menu. Sometimes I just cannot wrap my head around why things work one way and not another.

Thanks for your input on that.

On a side note: Would you be able to comment on why the password doesn’t work for the command line prompt? I didn’t change it and I am thinking this cannot be fixed unless I reflash the Vero 4K+ to factory settings.

Again, thanks for everything.

The ssh password question would be best asked in a new thread where I’m sure it would be answered by someone who has a lot more Linux knowledge than me.

Copy. Thanks.

This could be indicative that SSH was accidentally port-forwarded and the system has been compromised.