Scrapper Causing Crashes & Lockups?

Hi guys,

Ok I’m definitely not the only one who’s experiencing issues after the matrix update. If anyone has any ideas that might work it would be pretty helpful.

The TVshow scrapper had stopped working for me, so I had looked around on google and tried a few different scrappers. Cleaning the library and scanning with different scrappers, non worked.

The other thing I had tried was to remove the source for the TV Shows, clean, restart and then tried re-adding the source and scanning again.

After about 10mins, I’m now stuck with the scrapper always completely freezing and locking up the system, with not even the CLI working. After removing the power with the system back on, there is maybe about 12 items that scrapped. This happens every time the scrapper starts.

Not too sure if this might be related. However, the vero4k+ has been crashing pretty constantly recently?

In any case, any assistance or ideas would be really appreciated.
The logs: let me know if I can provide any other infomation. :slight_smile:

Many thanks in advance and take care as always!

Does the device get hot when this happens?

hmm unsure sorry. I’ve tried scrapping over night twice, with the device still crashing and not scrapping anything the following morning. I’ll keep an eye on the heat though in future.

*EDIT: Monitoring the device when this occurs, I can say it is cool to the touch and not hot at all.