Set longer header for Webserver on OSMC

Hi, I am trying to run webui-aria2 (GitHub - ziahamza/webui-aria2: The aim for this project is to create the worlds best and hottest i) as webinterface available from http://osmcname/addons. Webserver is set to port 80. Aria2 webui is build on angular. But when I click on it (http://osmcname/addons/webinterface.aria/), it returns too many errors with status cod: 413 Request Entity Too Large (from disk cache)

Is there any settings where I can set this size e.g. like client_max_body_size in nginx? I don’t know which server is running under osmc to serve this webpages, so I don’t know what should I look for… and I am not very advanced Linux user. Can you help me with this settings, if it is possible?

Longest part of header is Cookie which has in selected case about 9700 characters.
This is response from osmc webinterface aria:

Thank you

This is a Kodi webinterface. Not specific to OSMC. You might have better luck addressing your issue with them.

http://forum.kodi.tv

Thanks, I will try.
Link: http://forum.kodi.tv/showthread.php?tid=311234