Shares problem

Now that i got the super small device i want to play with it. After making a terrible mistake with the remote i finally came to adding video files.
Here’s the thing.
The shares on my Synology NAS do show up when i search for them, i can add them also, even to favorites.
But they stay empty, " No video files found on this location"

I had to reset permissions on the Nas, because i got an other ip-address than my previous player.
None of ny shares will mount.
What did i forget?

Hi,

Are they samba or nfs shares.

Logs showing the issue will probably help as well:

How to submit a useful support request - General - OSMC

Thanks Tom.

They are nfs shares.

Hi,

I would double check that the vero4k IP addresses is allowed in the nfs rules, under hostname or IP* for the share or shares your are trying to access:

for example I’ve allowed all devices on my lan access:

192.168.1.0/24

Or you could just add the vero4ks IP.

Thanks Tom.

I did that, like i said, i had to change the ip-address because the Vero got a newer address than my the Eminent.I have 1 of the shares working, but the other ones won’t, same permissions.

Hi,

From the command line:

https://osmc.tv/wiki/general/accessing-the-command-line/

issue: showmount -e ip.of.nas

And confirm the share that isn’t working is listed.

Thanks Tom.

When i use Terminal app om the Mac to ssh i get this06_1

You need to enter the actual ip address of your NAS.

2 Likes

So i learn every day…18_1

I’ll start fresh in the morning.

Hi,

Which share is working?

I’m guessing its /volume1/films

Also from looking at the allowed IPs for the shares on 192.168.178.12, you have 2 separate networks:

192.168.178.0 & 192.168.0.0

If so it could be a routing issue.

If not, it may be easier just to set hostname or IP*, for all shares to:

192.168.178.0/24

Thanks Tom.

None of the listed shares were working. Another share did work.
I tried to play a1080p movie, it took 10 minutes to buffer, it played for 3 seconds, than it froze.
Seeing all the problems i am facing with this box, i have decided to return this device.
it only gave me stress for not connecting, not playing well on this one share i finally got to work.
So what i need is a return address so i can send the box back .

Hi,

To return contact sales@osmc.tv you will need to include your order number.

I think we can get you up and running if you could please provide debug logs, details to found here:

https://osmc.tv/wiki/general/how-to-submit-a-useful-support-request/

Thanks Tom.

Mail sent, but since i already packed the box there are no longer send any debug logs.

That’s a shame. It’s likely a configuration issue and we could have helped you with this. It’s likely that any other device you use as a replacement will have the same issues; but you may not be able to get the same level of support that you would have got here.

6 Likes

You have mail.

Just for the case that anyone stumbles across this thread and hesitates to buy a vero. I run the same setup, a Synology NAS in the local network with all files shared via NFS and it runs flawlessly.
It definitely has to be a configuration problem.

This is what we suspect. Unfortunately the customer didn’t give us much of a chance to work out the issue and they have now initiated the return process.