Small Picture When Playing Video

Hello

Can anyone please tell me why when I play 1080p video it plays full screen, 720p is in a small box and 480p is even smaller?

How do I make them all play full screen?

Thanks

Look for a ‘aspect’ or ‘zoom’ setting on your TV. If you have your TV set on a ‘PC’ mode you may have to change that to something else. Alternatively you can remove everything you have selected in your whitelist.

Maybe he should check he isn’t accidentally playing everything at “original size” too?

Explain please. Is that something found on some TV’s that is seperate from the normal aspect and zoom settings, or am I forgetting a Kodi setting?

I found it. If you bring up the OSD when you are playing a file and then go to ‘video settings’ and if ‘view mode’ is set to ‘original size’ then you would need to change that to ‘normal’ and then go to the bottom of the setting and select “select as default for all media”.

2 Likes

Thanks, darwindesign. It was view mode. :+1: