[SOLVED] Amber Skin crashed


looks like my skin just crashed.
I’d just finished watching a tv show, when all of a sudden the screen turned black. I tried rebooting, but all the same. I can navigate to movies, tv shows etc. using a remote control app on my smartphone, but it only shows movie/tv show covers. So I’m not even able to navigate to settings and change to another skin.

Any ideas?

I would be glad if someone could come up with something, because as it is now, I can’t do anything with OSMC. I really don’t want to just do a reinstall, because as I see it, the system should be fine, it’s only the skin I guess.

Delete /home/OSMC/.Kodi/userdata/guisettings.xml
And reboot.

Thanks! That worked.
What would you suggest skin-wise? Not using Amber anymore? Or do you think the problem wasn’t specifically related to the Amber skin?

Amber hasn’t been updated properly for Helix so isn’t currently a recommended skin. (I used to use it for a long time but when it wasn’t updated for Helix I was forced to switch)

If you like the functionality of Amber but would like a fresh look you could try Black Glass Nova - that’s currently my favourite skin. It started as a fork of Amber so all the menus function in the same way, although graphically it looks very different. The only problem with Black Glass Nova is it needs 180MB of gpu memory configured to work properly and is a wee bit slow on a Pi 1.

Other skins I’ve tried recently and liked are Arctic Zephyr and Nebula.

I really am a fan of simple design, so at first glance I really like both the Arctic Zephyr and Nebula skin. Will definitely try them out.
And they’re both updated on a regular basis?

+1 nebula, it has just had a recent update so it appears to be actively maintained