[SOLVED] Boot fails on nfs install

Hi! im trying the alpha 4 build whit an nfs installation. Im getting as far as all files is installed on the nfs share and when it tries to boot up for the first time after installation i get some error messages and then the boot process stops.
The first message is: Failed to start LSB: NFS support files common to client and server.
Next message: Failed to start mount disks automatically whit standby.
Next message: Failed to start login service
And last message: Failed to start Avahi mDNS/DNS-SD Stack.

Edit: The last line that is displayed is: [ ok ] Started Update UTMP about System Runlevel Changes

Im on the same settings on my NFS share as i have been on my working raspbmc installation.

I have tried SD card and USB stick installation and both of them worked.

My raspberry pi is B 1gen 512mb version.

I did find out that it was an permission issue on my nfs folder. Probably something has been changed on my nas after a system update.
If someone else has the same error on an synology nas running dsm 5. Then you have to login to your nas by ssh and do a chmod 555 to your nfs shared folder.

Thanks alot! Had exactly the same issue and your solution solved it :smile: