[SOLVED ?] External hdd automount is failing


Since I update my system yesterday (raspberry pi3, official power supply, external usb hdd) using

sudo apt-get update
sudo apt-get upgrade

osmc is unable to automount my external hdd.

The log file made with:

sudo journalctl | paste-log

is available here: http://paste.osmc.io/bagusutira

The most strange part in the log is:

Sep 07 11:23:19 osmc udisks-glue[298]: Device file /dev/sda1 inserted
Sep 07 11:23:19 osmc udisks-glue[298]: Device /dev/sda1 did not match any rules.
Sep 07 11:23:19 osmc udisks-glue[298]: brw------- 1 root root 8, 1 Sep 7 11:23 /dev/sda1

When manually mounting the disk works just fine:

sudo mount /dev/sda1 mount_point

What do you suggest to recover automount ?

Solved ! (???)
After better searching some threads here at the osmc foruns,
I’ve noticed a solution that seems to work
(I’ve updated the original suggested version 1.4.0 to the now available 1.4.4):

wget http://apt.osmc.tv/pool/main/d/diskmount-osmc/diskmount-osmc_1.4.4_all.deb
sudo dpkg -i diskmount-osmc_1.4.4_all.deb

You need to use dist-upgrade