[Solved] Stuttering issues with some mkv

Hello,
I am in trouble for mkv video in 1080p which stutter audio and video too. The strange thing is about others video .mkv and 1080p too which work fine, I don’t know why the video are very similar in audio and video quality. I didn’t change default settings and the videos are inside a HDD connected via USB to Raspberry PI.

EDIT :
This video works : http://pastebin.com/0xjJbV5K

This video doesn’t work : http://pastebin.com/gK6ZJ2jF

Thanks in advance!

Please provide the media info for the files you are having trouble with along with debug logs.

http://kodi.wiki/view/Log_file

http://kodi.wiki/view/MediaInfo

This video works : http://pastebin.com/0xjJbV5K

This video doesn’t work : http://pastebin.com/gK6ZJ2jF

http://kodi.wiki/view/HEVC

/thread

1 Like

Thanks, so I can not see them in any way ? Is there a way to reproduce them in a low quality ?

Hit up google for Handbrake.

I mean without convert them

They will need to be converted/recoded either on the fly (transcoding) or you will need to convert/recode them.

Is it possible to transcode them with raspberry PI ? I would find a way to have my file working without the use of PC

I suppose it might be able to transcode them on one pi, then feed the stream to another pi.

I have no idea why you would do that though, when you could just recode them on a pc and copy the files over to the USB hdd.

I would avoid to duplicate files because I want the best coding resolution for my PC but I will follow you way, thanks.

Keep the original file on your pc then…

Transcoding a full length video is likely to be VERY slow on a Pi, it wouldn’t make any sense to do it there.

I am locking this thread as OSMC is not geared towards on-pi transcoding and the original question has been answered and explained.