SOLVED - VERO doesn´t play any movie

Most of my movie-files are on hdd of my solo2 (SAT-receiver), all devices are connected via Gbit-LAN, for input the path I chose NFS.
If I want to play a movie, the playback stops after a few seconds, the maximum I could reach was a playback-time from about 30 seconds. Picture and sound frozen. When this happens, VERO doesn´t react on any command of the remote, even waiting a long time (5 minutes), does not help, VERO stays frozen and I have to cut the power and reconnect to power, of course REVO makes a restart. I tried this for about 20 times with different movie-files, made always the same experience. Moviefiles are all .ts files.
Using my raspberry with openelec I don´t have these problems, all movies are played without any faults.

Have you tried putting a file from the solo2 on a USB stick och USB harddrive and putting that in the Vero and tried playback from that?

In that case we could rule out if the problems are with the files or the access to the solo2 receiver from the Vero.

Okay, I took a USB stick, formatted it ext2 and put some movies from the solo2 on it. Playback on VERO without any problems.

The MyOSMC app contains a log uploader. Select all logs and provide the returned URL here pls.

http://paste.osmc.io/ifamimoveb

If I go to Live-Tv/ Recordings, I can play movies from the solo2, movie playback is not interrupted and without any faults. I have installed the “VU+/Enigma2-Client” as PVR-Addon.

This all really seems like connectivity/config problems from the set top box that you are using as a server.

No, there must be something wrong with VERO, I think.
As I mentioned above, playing those files using the Raspberry with OpenElec running on it, makes no problems…

Nothing wrong with Vero: :smiley:

I changed HDMI-Cable, network-cable and the HDMI-Port of the AVR (use now those cables and port which the raspi had before): Vero plays my movies from every source in my network. Happy…

Sorry for trying this simple option so late, but my job doesn´t give me very much time for hobbys at this moment…

Found out now, that 2 of the 5 ports from the switch (Logilink 5-Port Gigabit Ethernet Switch) are not working properly. It took a little time of testing (changing HDMI-cables,ethernet-cables, HDMI-ports from the AVR), but the result is serious, if I use one of those 2 ports, I have these problems.
Now the LogiLink-switch is in the garbage can, using a Netgear GS108 makes no problems… :smile: