[Solved] Video playback just stop (wifi related issue)

Hey there!

Since a couple of weeks I have a weird issue. When playing a video file, sometimes during the playback it just stops. I sometimes have the buffering logo, sometimes nothing but black screen, and no button on the remote is doing anything.
I cannot SSH to the vero4k as the connection cannot be established.
The only thing that works is to unplug and replug the power cable…

I turned on the debug log function, and for a whole day the problem disapeared. So I turned it off, and now the issue’s back.

You’ll find the logs here:

The end of the file is when the issue started.

Is there something I can do to resolve this?


It looks like it is losing connection to its network source. When your running a MySQL database and that drops Kodi gets rather unhappy. I’m not sure how enabling debug logging would have any effect on your network connection.

Unrelated but you should set your display to 1080p (it is currently set to interlaced). You may also wish to set adjust refresh rate in the player settings to on start/stop.

Can moving the database to the vero change anything?

Sure, but it is not going to do anything about losing the network connection to your files while your playing them. I think you probably need to go through your network and look for an intermittent connection.

I figured it out. It was related to the Smart Connect feature of my router, which automatically steer clients to 2,4 or 5Ghz wifi.

Deactivating this feature solved my issue.

1 Like