[Solved] Yatse does not play locally

Hi,

did anyone try to play locally a video using Yatse on an Android smartphone (nexus 5)? It does not work. Moreover the download functionality seems not work. It returns a http 401 error.

Anyone having the same issue?

I am using Yatse day in and day out also with “play locally”.
What is the issue when you do “play locally”? Which video player are you using on the phone?
Also I guess best is you ask on Yatse forum instead of here https://yatse.tv/redmine/projects/yatse/boards

Hi, I use MX Player with the proper codec for Nexus5. I’ve recently moved to osmc from raspbmc. Yatse worked with rapsbmc, now when I try to play locally MX player returns the message ‘unable to play the link’ and when I try to download locally I get the http 401 error.

Thanks, at this link the solution http://yatse.tv/redmine/projects/yatse/knowledgebase/articles/6?tab=content

Great, then please mark this message as “solved”

Hi, I have error 401 when try to launch something on my OSMC with Yatse. I have hard drive with media plug in to my Raspberry pi (My Passport). I can launch photos using my phone but can’t launch movies because Yatse add “share” to path. Path to movies on my osmc is /media/My Passport/Filmy and Yatse use path /media/My Passport/share/Movies. I don’t see any solution how to fix this. I don’t see any entry in settings to change this. Yatse show great every movie, tv series , music and photos but only photos have right path.
Regards,
Przemek

Sounds like a old library, did you do a library clean?
Suggest you upload logs that we can check current status.

Thanks for response. I don’t see any option in Yatse to make library clean. That is my debug.log from Yatse debug.log

We don’t provide Yatse support here. If your issue is with Yatse, you should seek their support. If the issue is with OSMC or some configuration issue, then Yatse logs are useless to us.

Yes I understand but I see that @stemonta write that was solution here and I want to know where on that link was his solution?

That ‘solution’ was posted 4 years ago!

That option is in Kodi (while actually it’s also in Yatse.).

I meant OSMC logs via MyOSMC or grab-logs.

I think OSMC is OK. I write to Yatse support. Thanks for Your help.

To be honest I don’t think so