This tv (sub) is not 3D capable

I have a VIVO projector that is and am getting this error. Playing MCV Hobbit and it works just his notice is displayed so I cannot watch it. How do I turn off this Notice so I can watch the movie?

Is the massage displayed by the projector or Kodi ?

1 Like

Kodi

Can you show us a photo of this and please also provide logs so we can understand.

To get a better understanding of the problem you are experiencing we need more information from you. The best way to get this information is for you to upload logs that demonstrate your problem. You can learn more about how to submit a useful support request here.

Depending on the used skin you have to set the settings-level to standard or higher, in summary:

  • enable debug logging at settings->system->logging

  • reboot the OSMC device twice(!)

  • reproduce the issue

  • upload the log set (all configs and logs!) either using the Log Uploader method within the My OSMC menu in the GUI or the ssh method invoking command grab-logs -A

  • publish the provided URL from the log set upload, here

Thanks for your understanding. We hope that we can help you get up and running again shortly.

OSMC skin screenshot:

https://paste.osmc.tv/mikuvigeyu

What do you have configured under Settings -> Player -> Videos -> Playback Mode of stereoscopic 3D videos?

“Ask me”

Yes, you are the one who opened this issue isn’t it?

Yes

That is the setting “Ask me”

1 Like

Ok, so and when you start the movie you are not being asked?

I am asked and I select hardware based. Thought it was fixed but after a reboot the Notice still displays.

What are the other options?
That surely would play a 3D movie that your Projector seems not to support.

It plays just fine, the Notice is present on the screen even though it is playing fine. I can use my PS4 to play MVC movies but prefer to have them ripped.

When you are starting the movie. What is the question you are being asked and what are the options. (You said you choose “hardware based”. Maybe post a picture of that.

I just need to be able to disable the Notice, I can set up my hardware to playback movies. This has to has something to do with OSMC trying to auto detect and change my hardware when playing back MVC movies.

I would understand it as that message comes from your projector when OSMC sent a 3D signal. So when you put the menu item we discussed to “Ask Me” what are the options displayed?

Yes there are options “SBS, TOB, preferred, Hardware”

Ok, so that seems not to be the option. But earlier you wrote then when you choose “ignore” in “Settings -> Player -> Videos -> Playback Mode of stereoscopic 3D videos” it is working and the pop up from your Projector is not shown. So why didn’t you keep it that way?