Transfer from libreelec to osmc


first of all … apologies if this topic is presented elsewhere … I’m actually sure it is …but I can’t find it.
been using a chromebox with libreelec on it for some time now.

just got my vero 4k in the mailbox, because I want to start using 4k files.
My simple question … if I make a kodi backup in libreelec (kodi version there is 17.6) … can I simply restore it in osmc ?
that a few little things might need to be setup again is no problem (I presume my mce remote through my logitech harmony) …
but that at least my database, sources, addons, etc … are intact



Yes, copying over the ~/.kodi directory should work.
You’ll still need to configure some settings like audio however.


yes … all went fine …tnx !
struggling a bit with double presses from my mce remote (through harmony) though. Pointing away from the mce receiver it’s fine …pointing straight at it … I get a lot of double presses :slight_smile:

What MCE remote do you have?
It may help to reselect your profile


one from an old HP PC … let’s see…

that one.
Remember long time ago I had some problems with it when it was still xbmc.
but since moving to chromebox with openelec & then libreelec, never a problem.

now almost not a problem. but still … been reading up a little bit already. Saw that I might need to uninstall something that might be giving interference.
I’m using the rc6-mce-lirc remote now that I selected from possible choices in osmc

Go to My OSMC -> Remotes and toggle ‘RC6 decoding’ option in the corner
Then reboot

Alternatively, unplug the receiver. At the moment, you’ve got two receivers doing the work (the built in IR receiver); and the USB receiver.


hey Sam, first of all … wow … great & fast support here. Awesome.

I had already unplugged the usb receiver.
I’ll try the other one in a few min … but I didn’t see RC6 decoding in the corner. I only saw “disable RC6”.
Is that what you mean ?

and 2nd btw … great piece of HW … doesn’t make a sound … and indeed so far plays all 4k without a hitch.

Just tried the disable rc6 option… Rebooted. Still the same. Double press when pointing straight at it.

Hahahaha… So it seemsI’m just dumb and I need to check better. Just now noticed that the Vero 4k has ir built in… So yeah… If I connect my USB receiver from my remote. No wonder I get double pressed.
All good now
Sorry guys