Tried reinstalling. messed it up

Over time all my wonky attempts at sharing files from my win10 pc have screwed up my vero networking. Its slow to start playback or doesnt start at all or just freezes.

I decided to start over by reinstalling from usb drive but it would just boot normally with usb drive with the image on it.
SO i tried the toothpick. now I get
waiting for root filesystem device /dev/vero-nand/root
FATAL ERROR: could not find root filesystem device /dev/vero-nand/root - if this is a USB install please check usb is connected

OSMC initramfs recuse console
for help and support see https://osmc.tv/

i just wanted to start fresh

Hi starpony. Can you please tell me:

  1. What’s the file system of your USB drive?
  2. Exactly what’s in the USB drive?

I think I have it working.
I thought you could just grab the image and put it on USB stick and reinstall.
So I have now used the installer to put the image on USB stick and NOW the vero 4k is reinstalling.

Crisis averted

Thanks. :slight_smile:

Great :slight_smile: You’re welcome. I made the same mistake before hehe

1 Like