Trying to figure out what is up with my video

So I’ve been using OSMC and when it was Raspbmc. I was going to watch some Ranma 1/2 while eating lunch, and noticed the bottom of the video is corrupted at the bottom. I tried to watch it via my main computer instead and it worked just fine. It just acts odd on the raspberry pi. I attached a picture of what is happened if anyone has seen this before.

I’m thinking it might be a bandwidth issue.

So I tried a gigabit ethernet adapter and changed the source from Samba to NFS and it’s still doing this for this show.

Tried the file after copying it to the pi sdcard or USB stick?

That didn’t help, it’s still doing it. Oddly it’s just the pi that seems to be the issue.

We need logs and mediainfo to come up with any meaningful diagnosis.

To get a better understanding of the problem you are experiencing we need more information, including logs from you. Please see How to submit a useful support request - General - OSMC for advice on how to help us.

Here is the pastebin link for the log, I tried looking through it and didn’t see anything much in the way of a error. thanks for taking a look at this for me though.

How many videos display this behavior? Mediainfo output would be helpful.

17:56:14 81.854996 T:1592783856 INFO: ffmpeg[5EEFF3F0]: title : Chapter 25 17:56:14 81.855331 T:1592783856 INFO: ffmpeg[5EEFF3F0]: Stream #0:0(eng): Video: h264 (Main), yuv420p(tv, bt709), 1920x1436 [SAR 65534:65535 DAR 148775:111273], SAR 1:1 DAR 480:359, 23.98 fps, 23.98 tbr, 1k tbn, 180k tbc (default)
Video is out of spec for Pi. 1920x1080 is the maximum supported resolution.

Ok when you point it out like that, it makes sense. Even more so when I turn off the hardware decoder and it runs super slow. Thanks for that nigget of info. Looks like I’ve have to stream it via plex back to it so it can transcode on the fly off big tower.

Anyway, thanks for the insight. I’m just at a lost for why this one series went beyond 1080.

Because the guy who encoded didn’t know what he was doing?
The aspect ratio is 4:3. The original source (e.g. Blu-Ray) would have been 1440x1080 (Blu-Rays can’t exceed 1920x1080).
The guy who ripped it has resized it up to 1920x1436 before encoding which is just wrong. It will be lower quality with a larger file size (and won’t play on many devices).

Well I ripped them myself, and when I do I only lower bit rate to help with the file size. I might burn in subs if needed, but I don’t up resolution because it doesn’t help. I think I have another show in 4:3 I can check.

But yeah I wouldn’t say I’m an expert at this. Because I have no idea of how that would have happened.