Turn off CEC on Vero 4k

Hi all first time poster here

I got a Vero 4k yesterday quite pleased with it so far, I have done all the updates but does anyone know how to turn off CEC on the Vero 4k

Or to disable it do I need an HDMI cable with pin 13 removed

Any help would be great

System -> Settings -> System -> Input Devices -> Peripherals -> CEC adapter

You should be able to disable it there.

1 Like

Hi Sam

Many thanks for that … sorted now