TV Shows showing empty after scraping


I’ve been using my raspberry pi 1 for a couple of years running XBMC on raspmc with access to all my TV shows and Movies on a local USB drive.

Yesterday I bought a Pi3 and installed OSMC with the latest version, installed everything I needed to and then starting the process of scraping my shows.

Movies worked fine, opened video’s and navigated to my movies folder and then changed the type of folder to Movies, it then scraped my files and populated the Movies tab on the front screen.

I then tried the same for TV shows, navigated to where all my tv shows are stored and then changed that folder to a TV shows folder, it started scraping again and took about 30 mins to find all the files etc. Once it finished I navigated to the TV Shows tab on the front screen where it said that I had 65 shows and 3000 odd files, however once you open it it’s just an empty folder with a round reel with a question mark in it.

If you then go back to the videos folder and try and find the files again it then shows the same icon with no files inside, the files will only show back up if I change the file type from TV Shows to None.

Any ideas?

To get a better understanding of the problem you are experiencing we need more information from you. The best way to get this information is for you to upload some logs. You can learn more about how to submit a useful support request here.

Thanks for your understanding. We hope that we can help you get up and running again shortly.