Udp streams

Guys, does someone know solution to see udp://@239.0.01:1234 streams on atv1?
Thanks in advance

That’s not a valid IP address, you need to find the correct link.

so funny, smart guy. Do u have something useful?

This is not your personal support forum. This is in any way related to OSMC.

Well, let me make it clear once and for all:

  1. The IP address you provided had a clear mistake that would not make it work on any device or whatsoever
  2. Your current post (and previous posts) indicate that you are not very happy with the help people are offering to you in their spare time

So I suggest you either stop asking for help here or change your attitude if you really want help

It’s actually an IP in the IP-range of multicasting.

1 Like

239.0.01

is not a complete ip :wink:

1 Like

that’s what i get for speed reading, so true. My bad :flushed:

so, if i made mistake to forgot press dot. ive got a lot of messages about wrong ip, but no one about unopened udp stream. Thanks clever people to seeing misprint and dont seeing essence of question. You helped a lot.

You have had help!

The reason the stream you posted wouldn’t open is because the IP address is incorrect.

As for any more help, given that you are quite clearly the rudest individual on this forum I would suspect you will get very little from anyone. Insulting 2 mods on your thread because YOU can’t be bothered to post your problem correctly is not going to get you any help at all.

I suggest you lose the attitude and read this link and then politely post a question which contains enough information to actually be useful.

https://osmc.tv/wiki/general/how-to-submit-a-useful-support-request/

unfortunately i see here user who cant help to solve problem - i see people didnt see anything farer then them nose.
No, YKNIVAG - problem is not in wrong address, but i think it dosn`t help to understand.

Not to be a smart as, or be as rude as you. Have you tried google:

https://www.google.se/search?q=kodi+multicast+udp+streams&oq=kodi+multicast+udp+streams&aqs=chrome..69i57.7231j0j7&{google:bookmarkBarPinned}sourceid=chrome&{google:omniboxStartMarginParameter}ie=UTF-8

First answer might help you, if not there is a bunch of other suggestions.

This just guesses from me since you haven’t provided enough information on what you have done to try to resolv it yourself.

1 Like

Joakim_Sandstrom
unfortunately first what i did was strm-file - it doesnt open stream. I tried with @ and without - stream didnt open on atv1 ((((

Then you might wanna provide debug logs of what happens in the system when you open the strm file. This is all mentioned in the wiki article that was recommended to you.

As we’ve all said, if you provide a proper report with proper logs then maybe someone will be able to help you.

Until then, no-one can do anything but offer wild guesses.

The link to how to formulate a proper support request and how to provide debug logs has been provided more than once.

It really isn’t much to ask to ask you to help us to help you is it?

So, you need to start with this, not with u did.

First answer you got was accurate, you actually typed in an invalid ip-adress. And you not correcting that statement, but going off at mods, wasn’t productive. We need those logs to be able to help you.

21:26:24 T:2998515584 NOTICE: DVDPlayer: Opening: udp://239.255.2.2:1234/
21:26:24 T:2998515584 WARNING: CDVDMessageQueue(player)::Put MSGQ_NOT_INITIALIZED
21:26:24 T:2615450432 NOTICE: Creating InputStream
21:26:24 T:2615450432 NOTICE: Creating Demuxer
21:26:54 T:2615450432 ERROR: OpenDemuxStream - Error creating demuxer
21:26:54 T:2615450432 NOTICE: CDVDPlayer::OnExit()
21:26:54 T:2998515584 ERROR: Playlist Player: skipping unplayable item: 3, path [udp://239.255.2.2:1234/]

Logs. Full logs. Not debug-disabled snippets.

1 Like

You have consistently failed to provide the information we require to properly diagnose and fix your issue. Please posts logs or we’ll have to close this thread. http://osmc.tv/wiki/general/how-to-submit-a-useful-support-request/