Unwanted: Vero 4K turns on the TV

my Panasonic TV and the Vero 4K are connected to a power strip. When I turn on the power strip, the Vero boots and then turns on the TV, which bothers me. (Selecting another HDMI socket on the TV does not help, and deactivating CEC/VIERA Link is not a solution.) Can this unwanted behavior of the Vero be prevented?


You can disable this under Settings -> Input -> Peripherals -> CEC.

The exact wording of the setting always escapes me, but it’s something like ‘Change source’ or ‘Set Active Source’.


Thank you! I had seen the setting „Input“, but I didn’t take a closer look at this because I couldn’t imagine to find the CEC function under this inappropriate heading (in my opinion).

Another question, about the displayed time: It is not necessary for me that the Vero is permanently online, but in offline mode I always get an incorrect time displayed. I suppose it is not possible to set the time independently of a time server?


Vero 4K will save the time of shutdown and use that on first boot until it gets connectivity. You can manually set the time, but you’d have to do it every time you turn the device back on. I’m not sure if Kodi has an option to do this or you have to use the command line… It’s a good question.

As you have the Vero connected to a power strip, I do hope you are are not just turning the power strip off! You are properly shutting down the Vero first, right?

1 Like

Well, I think I have to get used to the wrong time (or go online permanently). Or maybe I can find a skin where time is not displayed so dominant large.

Yes, like I do with all my devices before turning the power strip off.

I think some skins let you turn off the clock.
You can standby the Vero 4K using the Suspend option if that works for you.