Update Error - Please Report this on the OSMC Forum (No SSH access)

OK, my previous post of No SSH access was fixed when I deleted ~/.kodi and rebooted.
My OSMC version was January.

After a manual update my OSMC version changed to February but cant load the March update the message on TV screen was
“Update Error- Please Report to the Forum”

The problem I have is I cant gain SSH access to my OSMC Raspberry Pi Model 2 using ethernet

Ive usedthe remote to upload logs:


I have removed my sdcard and ran a fsck against the ext4 partition it has reported clean
I then forced a check:
sudo fsck.ext4 -f /dev/sdb2

where sdb2 was the ext4 partition on my SD card. Again pass1 and pass2 clean fragmentatuin 0,2%

In the past Ive had all sorts of rubbish and interfaces and apache2, php that I dont need now, I’ve started clean by deleting .kodi but still cant get ssh access. I even tried ed25519
but still cant gain access.

On reboot I tried pressing Esc from attached USB keyboard but still cant gain access.
I have installed sshfs and can mount the full / filesystem on my linux labtop, this may be
one way of deleteing a file or plugin if it can be fixed.

Am I looking at a reload or any way to fix this?
Thanks in advance
(OSMC appears to work ok just cant access via SSH and I use crontab and mpc/mpd and
webiopi http://webiopi.trouch.com/ for some small home control)

5 posts were merged into an existing topic: Cant login via SSH and alternate segfaults/sad face [SOLVED]