Updated and now bluetooth refuses to connect

I just installed the most recent update and now my bluetooth refuses to connect. It was working perfectly fine before. Just to double check I reverted to a card clone backup, bluetooth worked. Updated again. Bluetooth refuses to connect. I am using the official OSMC dongle. I tried unpairing and re-pairing, rebooting, etc. No go.

Logs are uploaded at https://paste.osmc.tv/tahiwonije

A2DP support is a bit unstable now. You could try to pair via command line bluetoothctl I had some success with that

That’s actually kind of funny, since the change log says lots of bluetooth improvements were made in the way of streaming reliability and such.

I’ll just revert to backup. This is a carputer, so I would prefer to require as little (read: none) ssh interaction as possible.

Thanks for the reply.!

Just to update. Just in case, for fun, I attempted manual pairing via bluetoothctl. It said it paired, but still failed to connect and actually pair. Seemed to be the exact same outcome as the gui attempt.