Usb thumb drive, newb question

i’ve searched and searched and i can’t find an answer that is newbie friendly. i got a raspberry pi, installed osmc, reformatted my thumb drive to fat and put a ton of files on it. now how the hell do i get osmc to recognize the thumb? i’ve read all these “how to mount a usb” sites but they are all from the command line that i don’t even know how to access from osmc. is there an easy way to get this done automatically for someone who is not a coder?

Simply plug it in. You’ll find it mounted in /media

Tried that with no luck. Went to videos>files>add videos>root filesystem> media, nothing there. Also went root fulesystem>dev>usb, nothing there either.

To get a better understanding of the problem you are experiencing we need more information from you. Please see http://osmc.tv/wiki/general/how-to-submit-a-useful-support-request/ for advice on how to help us.

I don’t know what else you are looking for. I’m using a sandisk cruzer formatted to exfat, it’s not being detected apparently. That link seems geared towards crashes and bugs.

We can’t help you if you can’t read clear instructions…

Http://paste.osmc.io/asixayiyux

Is that what you are looking for?

Please check the URL is correct.

I tried 3 times and none of the urls worked, i tried copying it to sd card and there is nothing on there either. Going to wipe the sd card and start with a fresh osmc install instead of through NOOBS.

Good choice.

I have had this problem and will only say that all of my other devices work , besides my 1tb hard disk.
I have tried and tried but it is not showing up.I gave up and said it was probably a power problem.

But the LED on the WD My passport disk is blinking.
My diagnosis is the FAT32 file system, as far as I know OSMC has only supported ext4.

tried a fresh install, same problem, still won’t let me save my logs either. going to try xbian. all i want is a media center for my grandparents since they don’t use the internet, just want to dump files onto a thumb and have them play with an easy interface and it’s turning out to be a real pain in my ass.

same problem on xbian, i think the 128gb stick just isn’t getting enough power.

Probably