Vero 4k + - All my Atmos Demos are broken after the October update

Thank you.

Hi Sam!

Isn´t this fix included in the last update? I´ve played some m2ts dolby atmos demos yet and the problem is back…

This was fixed a while ago.
We would need to see some new logs.

Here they are…


Does this only happen with M2TS then?

Yes and only Dolby Atmos demo m2ts like my first post from november 2019… dts:x and thx demo m2ts works fine!

Can you try the staging repository?

To test this update:

  1. Login via the command line
  2. Edit the file /etc/apt/sources.list
  3. Add the following line: deb stretch-devel main
  4. Run the following commands to update: sudo apt-get update && sudo apt-get dist-upgrade && reboot
  5. Your system should have have received the update.

Please see if the issue is resolved.

I also recommend you edit /etc/apt/sources.list again and remove the line that you added after updating. This will return you to the normal update channel.

1 Like

It works, perfect! :slight_smile:

1 Like

Great, thanks for confirming.

Thanks for the fast help!

I have the helicopter problem also and didn’t have before, Im running the latest osmc update, should I run the update by command line?

The helicopter demo has never worked properly on any release.

Yesterday I did the update as instructed by sam earlier and it resolved the problem, It resolved also the momentary black screen issue on playing m2ts files

The helicopter demo works now perfectly again.
With 4.9 kernel.

This issue seems to be back since the last update :face_with_head_bandage:

Since what update? If you are on the 4.9 testing kennel then you should be reporting issues in that thread.

We need more information from you

See Sam´s post from 15 April with the solution - it works!

Sorry, I didn’t see this had already been reported on 15th April.

I’ll give that a go, although i’m not an experienced Linux user.

Will the fix be included in the next update anyway?

Yes. The staging repository is a preview of future updates.


1 Like