Vero 4k+ almost unusable after 2019 April update :-((

Everything went fine for almost half a year. 2 days ago I got the 2019 april update and the Vero 4K+ is now a piece of expensive electronic scrap metal shit. I stream my videos from a NAS (Freenas) with SMB and NFS (mostly NFS). The shares are correct, nothing changed! Even with the biggest movies I had never a slight problem with stuttering. Now the Update and boom, nothing works any more. Movie runs for 5 sec the 20-30 sec Cache and the next 5 sec…
I’m really pissed at the moment. Why an update when everything works fine?? I don’t need a new KODI!! How can I put the old KODI with all my options back on the VERO 4K?

TiA!
Frank

Sorry to hear this.

You can downgrade by reinstalling OSMC 2018.12-1 from Download - OSMC. But it is better to find and fix your problem properly.

To get a better understanding of the problem you are experiencing we need more information from you. The best way to get this information is for you to upload logs that demonstrate your problem. You can learn more about how to submit a useful support request here.

Depending on the used skin you have to set the settings-level to standard or higher, in summary:

  • enable debug logging at settings->system->logging

  • reboot the OSMC device

  • reproduce the issue

  • upload the log set either using the Log Uploader method within the My OSMC menu in the GUI or the ssh method invoking command grab-logs -A

  • publish the provided URL from the log set upload, here

Thanks for your understanding. We hope that we can help you get up and running again shortly.

OSMC skin screenshot:

Sam is too polite with impolite people. I know that’s part of the job. No one forced you to update or to configure your device to auto update.
If you don’t need a new kodi, don’t update.
I do need a new kodi and I’ve chosen to update it and now everything is running flawlessly in my vero 4k. But I knew that something could go wrong. That’s why there are backup options. And I know that asking politely I would also find an amazing support in this forum and from osmc team.

4 Likes

Hi Sam,

Thanks for your really fast answer and your help.
I’ll upload the logsand post the links. I’m really curious what went wrong.

@jones: Thanks for your “politeness reminder”. Some emotions are no insults. To express my emotions about this issue it is imho inevitable to write it loud and clear. So if I offended someone here I appologize for that. I made a statement to the Vero and not to a person. So thanks again jones for correcting me.

Regards,
Frank

Don’t worry – we’ll get this solved.

Sam

Hi Sam,

Thanks again for your help. The link to the logs: https://paste.osmc.tv/elewipovej
It began to stutter after 3 sec and never ran again. Can you read something out of it?

Regards,
Frank

Oh my, there is a lot of banned addons and repos. I think the best solution is to reinstall.

Thank you. Reinstalled, the same problem. SMB doesn’t work anymore (from Freenas), NFS ist too slow to play a normal 1080p mkv…

Enable debug logging; press play and when you get stutters, press Stop and go to My OSMC -> Logs and upload a set of logs.

I’ll do it the next time, thank you, Sam. I was imaptient and did a reinstall this time without reimporting my old backups. and did a system setup thoroughly. This time witrh SMB and not NFS.
And, guess what, the stuttering wasn’t gone…
Then I began to eliminate one source of error after the other. It wasn’t the Vero box. It was a 1GB switch between the source and the Vero. As I put the Vero directly on the router, the stuttering was gone.
Conclusion: The Vero-update and the stuttering problems were contemporaneous, but that was a coincidence.
TIL if I have real trouble with OSMC or Vero someday I can find gentle and competent people here in this community who will help me fast! :slight_smile:

I thank you very much!!

Best regards,
Frank

1 Like

Don‘t worry, Frank, happens to all of us… especially when two changes happen at the same time, it is easy to blame one and forget the other. But this forum is probably the most helpful and patient place in the whole media center community.

2 Likes

I’m glad to hear that you’ve managed to work out the issue.

As always, let me know if there’s anything I can do to help in the future.

Cheers

Sam

2 Likes