Vero 4K+ and screen black every 30s


#1

Every 30 seconds while either just watching a show or just in the main interface, my vero 4k+ will disappear. The AV receiver shows no connection for a few seconds, then the vero comes back. I’m running Dec 2018 12-1
Even the Web interface says it loses the connection every 30 seconds.

interface is set for 720
TV is LG OLED
wired ethernet

I ran with debugging on and there are no log entries with this happens.

Any ideas?


#2

Can you post a debug log when this happens?
There may be some clues there.

Can you try another HDMI cable?

Sam


#3

Once again, there no entries in the debug log when this happen. nothing. nothing to post.

I hooked up my old odroid with LibreELEC and it’s still happening, so maybe the issue isn’t vero related. I’ll try some stuff with the AVR next.


#4

There should be.
If there aren’t, then the issue is likely with the HDMI from the AVR -> TV.

Sam


#5

Well, the issue turned out to be an issue with the NAS. All resolved now.


#6

Could you please be a little bit more detailed so that people can learn from this?

How would the NAS impact the Vero Picture if you are just in the main menu?


#7

I believe hard drive problem on my linux server (I called it a NAS) caused the NFS mount to periodically drop.
It’s also possible the issue had something do to with having a second monitor connected to the output of the AVR. I fixed the server and unplugged the second monitor, and the problems seemed to have stopped. Not sure which one solved the issue.


#8

Thanks