Vero 4k+ bluetooth audio

My vero 4k+ won’t connect to my bluetooth headphones by following the instructions on the page. I can pair the device, but whenever i try to connect I get “Connection to Flyingtiger failed”. I’ve tried pairing both with and without pin. The same result with a Bose soundlink mini speaker. Both work fine on my android phone.

I found the workarounds from last year in the forum, but I thought this was fixed on the new 4k+? I’m on fully updated software.

If you need any help or info to resolve this, please let me know. I don’t mind ssh’ing in to fix it.

Thanks in advance :slight_smile:

So you installed the a2dp package?

Followed these instructions, says nothing about a2dp. Is that still necessary?


Then I think it should say so on the page I linked - why would any normal person think that “bluetooth device” doesn’t cover headphones? That was one of the main reasons I bought the vero, and if I hadn’t been such a nerd I’d have just chucked the thing right back at you.

Apart from that it works OKish now. A few stutters, but the main problem is syncing. I was going to suggest a (probably pretty simple) script that aheaded the sound by 0.100 sec when on bluetooth, but then I realized that the delay is worse for streaming than for file playback :-/

Is anyone interested in feedback/bug reports on this and where?

On the forum post you installed the package from.

Bluetooth audio is still experimental which is why it isn’t listed as a feature at this time.