Vero 4K changes to 720p

I am a new Vero 4K+ user and I have a problem. My Vero switches randomly back to 720p, while my TV is a Samsung 50RU7170 4K TV. I searched on the forum for a solution and I already set the allowed resolutions in the system preferences and enabled “Lock HDMI HPD”.
The problem mostly occurs when I turn the TV off and a day later on again. I have to reboot the Vero to be able to set it on a different resolution then 720p.

You would need to upload logs (after you have a drop to 720p) so that the team can see what’s going on.
Do you have Adjust Refresh Rate on Start/Stop? Do you have the GUI on 1080p?
Normally it is best to first try with an empty whitelist and only use the whitelist when everything is working.

To get a better understanding of the problem you are experiencing we need more information from you. The best way to get this information is for you to upload logs that demonstrate your problem. You can learn more about how to submit a useful support request here.

Depending on the used skin you have to set the settings-level to standard or higher, in summary:

  • enable debug logging at settings->system->logging

  • reboot the OSMC device twice(!)

  • reproduce the issue

  • upload the log set (all configs and logs!) either using the Log Uploader method within the My OSMC menu in the GUI or the ssh method invoking command grab-logs -A

  • publish the provided URL from the log set upload, here

Thanks for your understanding. We hope that we can help you get up and running again shortly.

OSMC skin screenshot:

Thanks for your fast response. Will do that. Do not know when I will be back, since it seems to occur randomly. Tried to reproduce it, but can’t. Will report back, when I catched it in a log file.