Vero 4k+ not waking up from standby

#1

Hi all,

my Vero 4k+ started misbehaving yesterday. It does not wake up from standy anymore when I press buttons on the remote. I have do to a hard power cycle to get back into the GUI. There’s a debug log available here:
http://paste.osmc.tv/ohenojigas.vhdl

The Log is from tonight (about 22:50 on 2019-09-12) - I don’t know why the first several hunderd lines of the log are timestamped 2019-09-08 19:43…

At 22:50:51.827 standby mode is activated.
At 22:50:59.554 button presses of the remote are registered, but the device is not waking up.

Any help will be appreciated!
Roman

#2

What remote are you using?

See

2019-09-12 22:50:51.827 T:4067880960 INFO: Toggle standby state is sleeping

Looks like it’s being double pressed, so is going back to sleep again.
You can also avoid this by not pressing the OK button to wake the device

Sam

#7

I would disable the zatooHIQ add-on you have installed and see if the issue persists.

#9

I’m using the OSMC RF Remote that was provided. I think I pressed ‘OK’ only once to activate standby, counted to ten and then tried to wake the device with using different buttons on the remote.

Thank you both for your input, I will try again tonight after work and report back. :slight_smile:

Roman

#10

I could not reproduce the problem tonight. Everything worked fine and as expected.
So… ¯\(ツ)
Have a great weekend!

#11

This also happened to me. Have mine go all black after 5mins and cannot wake it. I can hear sounds so it seems to be only the picture. Had to remove and insert the power to get it back to normal operations.

It has only happened twice with long time inbetween so I do not have logs, but thought I would chime in.

4k+ with auto updates so Im always on the latest version.

#12

We are aware of the issue your describing but don’t know what is causing it yet. That issue is unrelated to the OP in this thread though. If power cycling is problematic you can use a remote control app on a phone/tablet, or the web UI from any web browser to tell your Vero to reboot.

#13

It’s a bug in 18.3, so should be fixed in the next update

#14

Where can I get more info on how to config an remote app for android to powercycle? I didnt know this existed - sweet.

It would help alot since booting a pc to shh and reboot the vero can be a little tiresome in some situations.

#15

Just enable the Webserver via Settings on OSMC.
And install Yatse on your Android device

#16

Omg it took 10secs to get it goin.

Thanks so much!

#17

Is this bug the same as the issue that I am experiencing?
When I pause a movie that image goes darker after a couple of seconds. Same happens when I am in the home screen and don’t do anything for a while. It seems the device goes into a sort of standby mode. But when I resume watching or press a button the image remains dark.
When I switch skins the image immediately gets brighter again.
This problem occurred after having the Vero up and running for 48 hours. Since a reboot the issue went away.

#18

That’s the automatic screensaver. I think it can be disabled in the settings.
Standby (or suspend?) is triggered via the menu where you can shutdown and reboot OSMC.

#19

It sounds to me like it is from the description you provided.