Vero 4k - red light - not starting up

Hi,

yesterday evening while watching a movie it stopped and showed several commands in the background and a message to wait. After 5 minutes the device shut down and it tried several reboots but always turned from blue to red. After some more minutes the lights stayed red and even when you disconnect the power cable and reconnect it it does not start up again.

I have read that it might be a problem with the power adapter but i have not found another 5V/2A and was not able to test it.

Any other idea what could be the problem?

Many thanks.

Best, Markus

You could try re-installing OSMC. Other than this, checking the PSU would be the best option.

I have tried to reinstall OSMC but it does not work. When you connect the power cable immediately the red light is showing. So i guess it is the PSU which i currently cannot test. I will order one at Amazon to validate.

I found a 5V/1A Adapter and with this one the device started again (at least the blue light was visible, i have not connected it on a TV). So definitely the PSU.