Vero4k+ Brick! Please Help

Hi there

I have my vero4k + bricked, can I save anything?
I tried to reinstall my vero via ssh, unfortunately the instructions were for pi! now it no longer starts! I already got an image from sam, tried with toothpick, but the installer doesn’t come.
can i throw them in the trash now?

If you get that screen, there is hope. Only Sam can help you, though.

1 Like

I only get the start screen if I rename kernel.img to recovery.img.
with kernel.img the picture remains black

That’s expected.
What have you got on the SD card? Can you post the directory contents?

Also post what’s in install.log if it’s there on the card.

The normal or from the Image i have from sam

I got the pic from usb und recovery.img

The one you are trying to flash when you get that message.

no install log :frowning:

If you are getting that message then you haven’t used the toothpick method or you are using the wrong image.

This doesnt work too

You need to hold the toothpick for 10 seconds for booting.

I do, always a Black Screen and no installer

The usb stick is in the port

I push with a toothstick the Button and then i get power in the vero

Are you putting the toothpick in the right port?

Yes, i feel the Little Button


The Content is right?

Sam have u another Image? Or is this the Special one?
I have Test it from usb with kerne and recovery
I have Test it from sd with Kernel and recovery

Both Times with toothpick

Unfortunately there’s not much more I can suggest remotely.

You can raise a support ticket and return it back to us and we will repair it for you.

I come from Germany, I think the shipping back and forth is too expensive

You would only need to send the device back to us and no accessories etc.

My guarantee has also expired. I bought it on January 31st, 2019 what does the repair cost me?

We won’t charge you to repair it, just half the return shipping cost (£8).

We will then reflash the eMMC and MAC address.