Windows corrupt installer files message

I’ve tried to download the installer but it is telling me some files are corrupt and to download a fresh copy. Then the only way the website will allow my to download it again is if I reboot the computer. I still get the same message after re-downloading though. I have windows 7, 64 bit. any ideas what’s going wrong here?

After I hit OK a WinRAR box comes up with this info in the dialogue.

Extracting files to temporary folder
Extracting from osmc-installer.exe
Checksum error in qt_host_installer.exe
Unexpected end of archive

I was able to download the file to my phone and then transfer it to the computer. Oddly when trying to use the self extracting zip it says

Windows cannon access the specified device, path or file. You may not have the appropriate permissions to access the item.

Then it deletes the file. So I copied it back over from my phone again and used 7 zip to open the file and run the file inside and it appears to be working. It’s currently downloading to install to a micro SD card.

Hi truckmann,

Do you have any antivirus software that might be interfering with the download? We’ve had a couple of reports of false-positives.


I use Avast, but it isn’t complaining about the file even when running a manual scan. I did get the message from Chrome asking if I wanted to keep the file because of a low download history.

Another user who had this issue was also using Avast, so that could be the issue there.

1 Like

Yes. It must be something with Avast even though it’s not giving me any errors or notifications, but when I disable it (Avast) the installer runs fine.

OSMC successfully loaded and working on a test MicroSD card. I’m thinking about wiping my main SD card that I was running Raspbmc on since it is not longer booting up for some reason. :cry:

For stability purposes I’d say stick with Raspbmc for now


Okay. I guess I’ll just have to re-image my main SD card with Raspbmc then. Thanks for the info. I’m looking forward to getting my Vero to replace the Raspberry pi. It has served me well but I’m really ready for something faster and more stable.

1 Like

I will say that OSCM looks like it has a great start! It installed so much faster than Raspbmc.