WNBC Does not work on OSMC

Found out from the developer of WNBC “learningit” That WNBC only works one day then the next it fails no error it just doesn’t load up a video.
I thought it was a Comcast in Pennsylvania issue but its not. I just loaded a laptop with Windows Kodi 14.2 and WNBC works like a charm :slight_smile: So its a platform issue
Anybody here using Comcast and Raspberry Pi-2 confirm this ? WNBC is a great addon all HD :slight_smile:

You should install Windows Kodi 15.2 for testing.

OK used Windows version of Kodi 15.2 and WNBC works fine :slight_smile: as I said its a plateform issue WNBC does not work on Raspberry Pi-2 with OSMC 16. Hoping someone else could test it on Comcast using a Raspberry Pi-2 with OSMC 16

To get a better understanding of the problem you are experiencing we need more information from you. Please see http://osmc.tv/wiki/general/how-to-submit-a-useful-support-request/ for advice on how to help us.

Here is the Log http://paste.osmc.io/abofiqubav.vhdl

Don’t know how this can be an OSMC issue.

http://forum.kodi.tv/showthread.php?tid=222071&pid=2153009#pid2153009

15:24:45  59.375381 T:1593832480   DEBUG: ffmpeg[5EFFF420]: [https] HTTP error 403 Forbidden
15:24:45  59.396919 T:1593832480   DEBUG: Error, could not open file https://nbcmpx-vh.akamaihd.net/i/video/808/802/160127_2975688_Reunion_mpx_,1696,1296,896,696,496,306,240,150,64,.mp4.csmil/index_0_av.m3u8?null=&id=AgBJgtTcaFWkJ4yzs1ZJVN1jDfenFPl0xc45Bi7G4EekDAC2qUfzA98JqEjkSmW7XCPzjex14qJ9dQ%3d%3d&hdntl=exp=1454703884~acl=%2fi%2fvideo%2f808%2f802%2f160127_2975688_Reunion_mpx_*~data=hdntl~hmac=28b754b688305f258e7a848597f3e1cb83165ce522fa3829cdef9a1d31a551cf
15:24:45  59.397285 T:1593832480   ERROR: OpenDemuxStream - Error creating demuxer
15:24:45  59.397369 T:1593832480  NOTICE: CDVDPlayer::OnExit()
15:24:45  59.397533 T:1593832480   DEBUG: OnPlayBackStopped: play state was 1, starting 1
15:24:45  59.397663 T:1593832480   DEBUG: Thread DVDPlayer 1593832480 terminating
15:24:45  59.397755 T:1957650992   DEBUG: OnPlayBackStopped: play state was 3, starting 0
15:24:45  59.398132 T:1957650992   DEBUG: CAnnouncementManager - Announcement: OnStop from xbmc
15:24:45  59.398399 T:1957650992   DEBUG: GOT ANNOUNCEMENT, type: 1, from xbmc, message OnStop
15:24:45  59.398838 T:1957650992   ERROR: Playlist Player: skipping unplayable item: 0, path [plugin://plugin.video.wnbc/?url=%2F%2Fplayer.theplatform.com%2Fp%2FNnzsPC%2Fonsite_universal%2Fselect%2Fmedia%2Fguid%2F2410887629%2F2975688%3Ffwsitesection%3Dnbc_chicago_med_video_library%26autoPlay%3Dtrue%26sequenceCompleteStrategy%3DadvanceInWindow%26carouselID%3D247941&mode=GV]

Exactly the same issue as noted in the addon’s own thread on Kodi forums.

I don’t no either… WNBC works on Windows Kodi but not on OSMC Kodi the developer of WNBC said its a platform issue. :frowning: http://forum.kodi.tv/showthread.php?tid=222071&page=6