Error while installing latest update

Hello all, my first post here.

I got an error while installing the latest update.

I am using an Rpi3 and got this error:

tzdata(2017b-0tdeb8u1)

Not sure what it means, as I have never seen it before.

The odd thing for me was, I always leave the Pi on, and on Friday night when I saw the posting in the Blog about the latest update being released, I figured I’d go and turn on the tv, and have the update installed. I’m usually greeted by a message that says there is new one available and asks if it is okay to install, but this time there wasn’t.

I figured I’d reboot OSMC since it has been sitting idle for several weeks, and upon rebooting there were some errors that came up, but they flashed so fast I couldn’t read them. I check OSMC a bit later and there was the prompt for installing the latest update, so I hit ‘ok’ and away it went, then I got the above error.

I’d love to post a log file to help troubleshoot this, but I have no idea where to find said log file. If someone can help me with that I will gladly add it to this post if it would help.

Thanks.

Hi. Welcome to the forum.

You can find out how to provide a log information in this post: How to submit a useful support request

If the Kodi interface is no longer working, you’ll need to log on to the Pi using SSH. If you’re unfamiliar with doing this, you can find details here: https://osmc.tv/wiki/general/accessing-the-command-line

Hi,

Details for providing logs, can be found here.

Thanks Tom.