Harmony Hub / Bluetooth

I previously owned a Vero 4K+ upon release but had to give up on it as the Bluetooth connection kept dropping with my Harmony Smart.

Im tempted to try again - is there any know issues with Harmony Hub pairing currently? The pairing guides Ive seen on these here forums seem to be out of date?

I purchased a 2019 Shield Pro but also had remote issues, in that it was far laggier than the originally supplied remote despite tinkering endlessly.

I just want a nice responsive interface…

BT is working, got myself a Harmony Hub. You have to delete the current BT entry for your device in MYOSMC, and then do the Guide to using Harmony Elite Remote/hub via Bluetooth (Vero 4k+) again.

after following the entire procedure, it all works fine.

for me at step 18, it gave a checkmark :white_check_mark: in the app on my tablet/phone and after that it worked.

but i really had to be patient with the steps from 10 and up, in the link I gave you (because therefor all the 9 steps were in place). It cost me an hour before it all worked again, in my-osmc i saw several BT devices around me, and after 10 times the harmony keyboard (in my case) appeared in the vero list. Then step 18 also cost me some time, but then it paired somehow given the checkmark. Then in my case the device in vero-list stayed stable.

Not sure if this will help you somewhat, in order to get BT working. But in my case it did.

Superb, thank you :slight_smile:

The only issue I’ve found is that if you’re using a remote, eg Elite, when the battery goes flat the activity doesn’t pair properly when recharged. You then have to go into Devices > Vero and it will work, then go back to Activities > Vero, where it should be working again. Easiest thing is to not let the remote battery go flat!