Help with ATV sadface

Was working the other day. Now its getting a sadface on my ATV1.

Your help is deeply appreciated.

Did you apply the rcent update the OSMC? Cause that is the problem, if you r install the program it will work again, avoid the updat as have problEms with the ATV1

1 Like

the atv is on auto update. was told the only fix is to reinstall. The latest update messes atv’s.

Yes @Dexter_Ngayan, the only way to solve it is re installing and if you make a back up image of all your add ons, programms etcetera, you can run it and will looks like nothing happend, if you go to My OSMC in Updates section, you can disable the auto updates and this will not bother you again. Regards from Venezuela

The issue should now be solved, see:

1 Like

Tried updating to the latest security update twice and received the error “An error occured while installing the following package atv-image-4.2.3-24-osmc (24)” Please report this problem to the OSMC forum…

This is covered in the forums. You need to run (fsck). This happens when the device
is not powered down properly.

I really appreciate all your efforts in keeping the ATV1 alive.

Well, I followed the procedures and reverted back to 17.2 but still came up with the same error “Error installing atv-image-4.2.3-24-osmc (24)…”

Should us ATV1 owners NOT upgrade to v17.3 then?

The issue is that you’re not shutting down your device correctly.
I’m not aware of a reason you shouldn’t update to the latest version of Kodi.

Is it safe to update thru myosmc on the atv now? I tried a couple of days ago on a clean install, no dirty shutdowns, and still only got sad face loop.

It should be – if you update fully, but needs testing.