Iis this normal?


so I bought the Vero 2 so I have a big improvement over a RPi: H265 (works very well)

But is it normal? (On RPi, these functions work properly)

  • Can not turn off (reboot) ! (update july)
  • Rip DVD unreadable, VOB jerk (is there a CODEC like the RPi?)
  • No automatically switches 3D on the TV (despite CEC is fonctional : TV remote work properly)


This will be resolved in tomorrow’s update. See:

A log would be helpful here.

Auto 3D switch isn’t possible at this time, but you can select a 3D mode on your TV and it should be fine. Also make sure that you name your 3D files correctly so that Kodi recognises that they are 3D.


sorry, 10000 sorry, but, … disappointment :disappointed_relieved:

first : h265 word properly, fine !
but that is the only advantage of Vero 2:
one that does not need to decode the H265 will interest a stay under RPi!

→ speed
RPi(2) = Vero2 (in use)

—> no shutdown, despite the august update

OK ] Stopping remount Root and Kernel File System…
OK ] Stopped Remount Root and KernelFile System.
OK ] Reached target Shutdown

and… freeze (no shutdown)

would you like a screenshot ?

—> Auto 3D switch isn’t possible at this time,

RPi - 1
Vero2 - 0

Will it be implemented?

→ DVD : “A log would be helpful here”
frankly, I don’t understand this request,
DVD freeze : not read and if I read VOB directly : jerk (I saw also discussions about it)
I have a vob works almost: morality: some yes, some not, and some can be ?
but on RPi, all working properly

if you want to try to fix this (?) what do you want exactly ? (what should I do ?)

I understand if you always been in the development stage, but I was expecting better than Pi on the basic features … is what you understand my point of view ?

thank you for your work, and …don’t worry :slight_smile: please

if you want to try to fix this (?) what do you want exactly ? (what should I do ?)

what you can do , start with

Participe un peu …

I tested the shutdown, and it is fixed in the August update. Remember that just like the Raspberry Pi, the Vero 2 doesn’t have an on/off switch. However, when you see ‘Reached target Shutdown’, it is now safe to power down your Vero 2.

Pi is one of the very few devices that can do this. I’m looking in to adding this for the Vero 2 however.

Yes, but I don’t exhibit this problem, so I need a log so that I can see why this happens for you.


@michael47 : oui je vais essayer d’envoyer tout ça, des que j’ai un temps… ça me fait fonctionner la cervelle la Vero avec les essais sur le dossier userdata que je n’ai pas pu encore réaliser…

@sam_nazarko :
shutdown safe with “Reached target Shutdown”
OK, Once in bed, he’ll have to get up to pull the socket … :sleeping:

3D switch : “I’m looking in to adding”
thanks a lot

DVD freeze / Vob Jerk : OK, I work as stated by Michael

see you later :sunglasses:

There isn’t a real need to turn off the device at night. It won’t take a lot of electricity, and it’s completely fine to leave it on.