IPTV error (401 auth - dvdplayer error?)

Hey guys,

Hi Guys, i tried to use IPTV and it shows channel listbut it doesn’t work when i click the any channel. It’s saying “One or more items failed to play. Check the log for more information about this message”

I tried on “ts” and “m3u8” settings. It didn’t change.

I have raspberry pi video formats also. And when i try iptv link on my pc, It’s working on VLC player.

Operating system: OSMC 2016.12-1 (KODI)

this is the error log (i removed user info)

02:50:00  34.160732 T:1570759664  NOTICE: RapidIPTVStarting up
02:50:00  34.161877 T:1570759664 WARNING: Attempt to use invalid handle 4
02:50:00  34.319397 T:1956258736  NOTICE: DVDPlayer: Opening: http://clientportal.link:8080/live/blaupunkt/aaabbbcccddd/13497.m3u8
02:50:00  34.319527 T:1956258736 WARNING: CDVDMessageQueue(player)::Put MSGQ_NOT_INITIALIZED
02:50:00  34.322479 T:1570759664  NOTICE: Creating InputStream
02:50:00  34.549393 T:1570759664   ERROR: CCurlFile::FillBuffer - Failed: HTTP returned error 401
02:50:00  34.549519 T:1570759664   ERROR: CCurlFile::Open failed with code 401 for http://clientportal.link:8080/live/blaupunkt/aaabbbcccddd/13497.m3u8
02:50:00  34.549610 T:1570759664   ERROR: Open - failed to open source <http://clientportal.link:8080/live/blaupunkt/aaabbbcccddd/13497.m3u8>
02:50:00  34.549778 T:1570759664  NOTICE: Creating Demuxer
02:50:00  34.663830 T:1570759664   ERROR: OpenDemuxStream - Error creating demuxer
02:50:00  34.663929 T:1570759664  NOTICE: CDVDPlayer::OnExit()
02:50:00  34.664558 T:1956258736   ERROR: Playlist Player: skipping unplayable item: 0, path [plugin://plugin.video.rapidiptv/?action=run_cronjob&title=%5BCOLOR+steelblue%5D2STV+%28+Senegal+%29+AF++%5B%2FCOLOR%5D-+%5BCOLOR+firebrick%5D%5B%2FCOLOR%5D&url=http%3A%2F%2Fclientportal.link%3A8080%2Flive%2Fblaupunkt%2Faaabbbcccddd%2F13497.ts&thumbnail=%2Fhome%2Fosmc%2F.kodi%2Faddons%2Fplugin.video.rapidiptv%2Fresources%2Fmedia%2Fdefaultlogo.png&plot=&extra=&page=]
02:50:00  34.671555 T:1956258736  NOTICE: CDVDPlayer::CloseFile()
02:50:00  34.671673 T:1956258736  NOTICE: DVDPlayer: waiting for threads to exit
02:50:00  34.671711 T:1956258736  NOTICE: DVDPlayer: finished waiting
02:50:00  34.671795 T:1956258736  NOTICE: CDVDPlayer::CloseFile()
02:50:00  34.671825 T:1956258736  NOTICE: DVDPlayer: waiting for threads to exit
02:50:00  34.671856 T:1956258736  NOTICE: DVDPlayer: finished waiting

You need to contact this provider.

They seem to be blocking OSMC.

Sorry. I didn’t know that. How can i close this topic? Thanks