January Update - Can't Access Pi Config

Hi there,
this is my first post so hopefully I don’t forget any information:

Today I made the update on my Raspberry Pi 2 and experienced some buggy behavior.

First the resolution was reset and I tried to fix it within “Pi Config”, but this was not reachable (clickable but didn’t open) und secondly the audio settings were gone (I use a pHAT DAC).
The first problem was fixed with the Settings/System … and setting the resolution, but without further control of the HDMI settings.
The audio problem was fixed with the information provided here: January update now iqaudio dac not working?.

But - and that is still remaining - I can’t acces Pi Config within “My OSMC” (it even makes the sound).

Here also the logs: http://paste.osmc.io/cagejorare

Anyway it’s not a critical error (because normal functions are working) but slightly anoying. Thanks in advance!

Edit the config.txt and use “hifiberry-dac-overlay” instead.

That does indeed seem to fix the issue of not being able to get in to the config, but still no sound. Will ask elsewhere.

Thanks, yes that solved the problem!

Fixed in the next version, btw.