Path not found or invalid on vero4k

On my vero4k, I can not add a source. I specified an ip address and that resulted the same. I searched the forums and did not get a match for the error I am seeing - path not found or invalid.

I’ve tried with wifi and ethernet, thinking it was a connection issue.

A little guidance, please

Thanks

Jack

Which protocol is the source using? SMB, nfs, webdav?

SMB. I have a second NAS that worked at one point. Now it reports “couldn’t connect to network server”.

I’m sure I did something, but I haven’t touched the vero4k in a month. Am now getting back to it.

Thanks.

Jack

Well could be a smb version issue.
I think easiest is to use fstab based samba mount as explained in the wiki. Alternatively try to change maximum protocol under settings -> Services -> SMB Client

Well, my fault for using SMB when I have UPnP setup on my NAS servers. When I went back and looked at the options, I finally saw it. I was so focused on SMB.

In short - I’m up and running.

Thank you for your help - again.

Jack