Remote stopped working

On one of my v4ks the remote has become unusable. It works erratically, kind of like the batter is running out though obviously i’ve ruled that out. Anything i can do?


assuming that mean you’ve tried a new battery, have you tried re-pairing?

Thanks Tom.

I haven’t how does one do that?

I suspect a bad battery.
We’re getting a lot of units back where the customer has replaced the battery, but done so with an old cell.

Battery was replaced with a brand new one out of the packet, twice!

Tried the pairing, it seems to work for a few minutes then goes back to being very erratic. When its “not working”, the blue light on the remote is still activating.

How old are the batteries? I would expect this behaviour when using an old cell.


Hi, batteries are new.

When it’s not working, is the duration of the blue light the same as when it is?

It would seem that a “working” button press produces a shorter duration of the blue light?

Yes. Try repairing the remote in a quieter (environmentally) area.

Not sure what you mean?

Should i open a support case about this?

If pairing it in a different environment hasn’t worked, then I would recommend doing so, yes.

I see you have two remotes: have you tried pairing the problematic remote with the known good receiver from your other device and seeing if this helps? You should then be able to work out where the issue lies.


I’ll try that tonight. I actually have 3…4 once the 4k+ arrives.

I did some testing and i’ve found it hard to work out whether its the remote or the dongle that’s broken, it certainly works fine when i use both from another unit. Can i just buy a replacement?

Do you mean that other dongles work fine?


Yes, i’ve tried another dongle+the remote already attached to that dongle and it works fine.

Does it have volume buttons?

No its before they came in, think it was pretty early on. Order 6087!