Replacing SD card

Anyone tried replacing the MicroSD card in their Vero with a bigger one? The installer doesn’t have an option for Vero, and there are no Vero images so I’m not sure how to go about installing on a higher capacity card than that supplied.

1 Like

I haven’t dared to look at getting into the box - I’m afraid that I’d break something in such a tight package.
The other part is fairly easy - you just create the partitions on a new card, and use rsync to copy the content across, having taken a look at the existing scheme for using the card. The size of the new card is irrelevant (as long as it has enough space).
The process is explained in this post if you want to check it out (but it is for the older Pi setup!).

Derek

Hi

It is all a lot simpler than this. The Windows, Linux and Mac installers will be updated shortly to allow imaging of Vero units.

Sam

1 Like

That’s good to hear - but doesn’t give a safe way to replace the card.

Derek

Do you mean removing it?

See https://osmc.tv/help/wiki/vero-sd

Sam

Yes, I did mean in order to remove SD card.
That link enabled an inference - but also pointed up the fact that I’ve never found a labelled diagram/picture for the various apertures/slots on the Vero (but did read an account by you of some of them which left me guessing). I hadn’t done any pushing or other checking on the slot below the HDMI port (but have now seen the card).
Thankyou
Derek

I assume the installer started supporting Vero installs alongside the RC2 announcement: SD card now replaced, appropriate advanced settings set, and my library imported without issue. Thanks for the pointer to the installer :smile:

Can’t seem to install (python tools, or, since someone else mentioned it on the forums, deluge) from the command line, but python is only for some minor home automation stuff that I can move to another device.

Please help!!! After download the osmc-installer.exe I run the program, follow every steps til last step (OSMC device selection) but there is no device to select. I am stuck right here.
Thank you for any info to solve this problem

Do you have the SDcard inserted in this computer that you are running the installer on? Is it recognized by windows?