Vero4k+ stopped booting (power issue?)

Can you please check sudo fw_printenv | paste-log and send the output so I can check then please?


will do once I’m back home again.

here we go

I couldn’t see that you’ve set the parameter as recommended above from that output.

You could try the actual fix instead:

wget "" -O kernel.deb
sudo dpkg -i kernel.deb


I ran [quote=“sam_nazarko, post:32, topic:90863”]
sudo fw_setenv hdmimode=1080p60hz
will try the fix now

can’t get it to boot w/ HDMI plugged in

Boot first however you can, then install the package and test.

nope, doesn’t work for me

Can you post some logs so I can verify if you have correctly installed the kernel?

Perhaps your issue is not related. Have you tried another power supply?

now with the new kernel I lost my left hand menu. Here’s a log
can I revert back to the former kernel

I got no other power supply

Please clarify what you mean by that – it sounds like overscan.

The kernel can be downgraded if you wish

I don’t see the menu anymore.

Whatever it takes to get the menu back, is good enough :wink:

I don’t think that is related.

Unfortunately you only uploaded Kodi logs, so it’s hard to say.

what else can I do?

I managed to get the OSMC skin back by switching between other skins.
[Update]: after reboot I ran into the same issue. Luckily I can access Kodi via Chorus to switch between the skins.

I think maybe that should be sudo fw_setenv hdmimode 1080p60hz - a space, not an equals sign.

True – and it won’t set with that instruction.
But if @thobu tried the newer kernel, then that won’t be the issue.

there’re some benefits with the new kernel, for me widevine related stuff works now|better. I’m still facing the reboot (doesn’t w/ HDMI plugged in) and the UI issue. I have ways to workaround both… if I can contribute anything to help solve this enigma please tell me. Thanks

It seems switching HDMI cable did the trick. Interesting. See also