1080p movies stocks

Hey there

I’m running OSMC on my Raspberry Pi 2. I stream movies from my Synology NAS (Netshare) to stream 1080p mkv movies.

So the movies stops every fev seconds. Can u help me how I can solve it?

I use the Apple iPad Power supply. And via Powerline I get 52MBs Internet Speed in my room.

Thanks for your help.

To get a better understanding of the problem you are experiencing we need more information from you. Please see http://osmc.tv/wiki/general/how-to-submit-a-useful-support-request/ for advice on how to help us.

I’d suggest testing a problematic file locally (copy to sdcard or a usb stick).
If that works then it confirms a network bandwidth issue.
If it fails then it’s a file/pi/player issue.

I think – but may be wrong, that the Apple iPad power supply, while offering up to 5.2V can dip to 4.75V, which makes it unstable and not suitable for a Pi.

Do you see the rainbow icon in the top right corner at all?

Also test with local playback as popcornmix suggests to rule out a network problem

Sam

Yup, my iPhone and iPad chargers where quite bad compared to others!

My iPad charger dips to 4.3v attempting to run a Pi 2, so not usable!

There are several models of iPad charger so some may be better than others, but they are not recommended. Get a power adaptor designed specifically for the Pi.

I have a 5A powersupply and it became apparent that with an update, the voltage dropped below 5V but that was a problem with a very thin cable I used to power the pi.