3D Frame Packed output

Thanks, now works fine.

1 Like

I’ve done all the steps but 3d mvc still not working, m2ts, mkv, iso none of them.

How can i check it? thanks

Well as a starting point upload logs.

2 Likes

Also check if you have installed the Kernel 4.9 but you have NOT installed the Kodi 18.7 update!

1 Like

I haven’t done that, it says that there is no updates availabe, could you post the link to the instructions.
thanks

Well which could mean that you already updated to the latest version which currently doesn’t support the 3D.
The Kernel topic is explained in this thread (there you can also see the downgrade command).

1 Like

Can’t find de downgrade command, is my sources.list correct?

deb http://ftp.debian.org/debian stretch main contrib non-free

deb Index of /debian stretch-updates main contrib non-free

deb http://security.debian.org/ stretch/updates main contrib non-free

deb http://apt.osmc.tv stretch main

deb http://apt.osmc.tv videoimprovevero main

Yes

1 Like

Thanks a lot, it works.

Now some files are pixelated, but i thing is because they are converted with BDRebuilder in one file

Thanks, I upgraded last night not realizing 18.7 would update if I was using this:

deb http://apt.osmc.tv videoimprovevero main

Now I have 3D back!

How do you do to avoid updates in kodi?

When you are participating in a test always read all the posts, it was mentioned quite a few times that the coming update would break 3D support.

1 Like

Unless you changed update behavior, osmc will never update itself without your permission

1 Like

Hi all. After adding the deb http://apt.osmc.tv videoimprovevero main source and upgrading, I’m getting a bug where any video file (played from an SMB NAS) will stop playing after about 3 seconds. I downgraded with the sudo apt-get install --reinstall vero3-mediacenter-osmc=18.6.0-13 command but I’m still getting the bug. Any ideas on how to fix? Thanks!

We would need to see some logs to advise.
There’s an option added to the latest version of Kodi that would help but if you have downgraded this shouldn’t be an issue.

Some logs will also let us know how you have mounted the shares.

Sam

Thanks for the fast reply Sam, here is the log upload. https://paste.osmc.tv/exatonelah

The issue isn’t 100% repro rate, but it’s pretty frequent, more than 50% for the videos in those logs. edit: well, maybe not that high, but, it’s certainly not infrequent.

That looks like the issue [here] but I don’t know why the issue would still be there once you downgraded Kodi. Can you set your NAS and Kodi to use SMBv3.

1 Like

Enabling SMB 3 in my synology NAS seems to have fixed it. Looks like they don’t enable that by default. Thanks darwindesign!

1 Like

Hey guys,

new here, first post :wink: So far I sticked to my pi3 because of 3D MVC playback. Will this 3D test release work with both, Vero 4K and Vero 4K+?

Hope this gets GA’ed soon.

best regards

Stefan

Yes – it works on both Vero 4K/4K+

Sam