3D mvc not working after october update

Hi, last week 3D mvc was working fine, then i had 4.9.113-22 and kodi 18.8 installed. After october update I’m just having a black screen and no audio. Also tryed connecting straight to my projector. I also tried installing 18.8.0-4 but same thing.

Also after the update the gui is lagging and looking like the same wen ink rusn out from printer. (Vertical lines in text) and sound is popping when browsing.

Is it possible to revert back to 4.9.113-22?

Here is a log file. I restarted vero and tried to play a 3d mvc. After that I made the log

Thank you!

Have you checked your HDMI cable/connectors?
Any reason you don’t have Adjust display refresh rate on Start/Stop?
Any reason you put your GUI to 1920x1080 @ 60i while your projector prefers 1920x1080 @ 60p?

Thank you. Turned off the adjust frame rate and tried 1980i when testing but no difference.

So you mean with Adjust frame Rate to on/off and GUI on 1980p you still have a jerky GUI and get a black screen when playing back a video?
If so please upload debug enabled logs for that situation

Thank you, will report back later when I’m able to test.

Thank you so much. Everything is working now. It was the 1080p setting. Tried everything else yesterday but somehow didnt eaven think that. It has always been 1080p but i dont know if it chanched between the update bacause the lagging gui disappeared when I downgraded to 18.0.0-3 (but it didnt support 3d)

Anyhow thanks s ton and sorry for a newb question